Shopify order import issue
Incident Report for Printful
Resolved
The issue has been resolved. However, there might be a delay in the order importation for a couple of hours.
Posted Mar 01, 2024 - 14:22 UTC
Investigating
We are currently experiencing issues with Shopify order import. All stores are affected.
Our team is investigating and working on a fix. We are working to resolve this issue as soon as possible.
We apologize for any inconvenience.
Posted Mar 01, 2024 - 10:42 UTC
This incident affected: Integrations (Shopify).