Etsy store sync issues
Incident Report for Printful
Resolved
On August 24, Etsy stores were disconnected again due to a technical error that originated on Etsy's side. As a result, it was not possible to manually reconnect existing Etsy stores, create new Etsy stores, or push new products to them. Orders from Etsy were not being imported.

At 1PM (UTC), Etsy restored all functionalities, and it looks like Etsy stores are running smoothly. All orders made doing the downtime have been imported to Printful for fulfillment.

We're still monitoring the situation and are in close contact with Etsy. We won't post any additional updates for now unless we notice new problems appearing. Thank you for your patience!
Posted Aug 24, 2022 - 13:41 UTC
Update
Etsy stores were disconnected again due to a technical error that appears to have originated on Etsy's side.

As a result, it's not possible to manually reconnect existing Etsy stores, create new Etsy stores, or push new products to them. Orders from Etsy are not being imported.

We've investigated the issue and need Etsy's help to resolve it. So we've reached out and are waiting for their response to understand how quickly we can get all Etsy stores back up.

Next update: 3PM (UTC) (or earlier if there's new info to report)
Posted Aug 24, 2022 - 10:29 UTC
Update
At the moment, it's not possible to manually reconnect existing Etsy stores or push new products to them. You also can't create new Etsy stores.

We’re still investigating the cause, and we’ve also reached out to Etsy to resolve the issue as soon as possible.
Posted Aug 24, 2022 - 08:19 UTC
Investigating
There are connection issues with Etsy, and some stores are failing to sync. We're investigating the cause, and we'll keep you posted.
Posted Aug 24, 2022 - 06:33 UTC
This incident affected: Integrations (Etsy).