Square store sync issues
Incident Report for Printful
Resolved
This incident has been resolved.
Posted Sep 08, 2023 - 13:53 UTC
Identified
We're experiencing issues with Square integration due to a technical error that originates from Square's side. This affects all basic integration functionality (product push, store sync, order sync, etc.). The Square team has confirmed the issue and is working on resolving this.
We apologize for any inconvenience.
Posted Sep 08, 2023 - 05:27 UTC
This incident affected: Integrations (Square).