Product syncing error
Incident Report for Printful
Resolved
We’ve now resolved the issue and removed the mistakenly imported products from the affected Printful stores.
Posted Nov 23, 2022 - 12:21 UTC
Monitoring
A fix has been applied and we are monitoring its performance. This is the final update for today, the next update will be posted in about 12 hours from now.
Posted Nov 22, 2022 - 21:16 UTC
Investigating
Some customers with Shopify, WooCommerce, Wix, Etsy, Squarespace, Amazon, Square, Base, and TikTok stores experienced issues with unsynced products getting mistakenly imported to Printful. This issue also involves importing orders with these unsynced products.

If your store is affected, please don’t delete these products from Printful manually, as that will remove the products from your store as well.

Customer Support won’t be able to provide information on individual stores. We’re actively working to resolve this issue and will inform you about any developments.
Posted Nov 22, 2022 - 17:38 UTC
This incident affected: Integrations (Shopify, Etsy, Wix, Squarespace, WooCommerce, Square, Base, TikTok Shop).