Maintenance on Nuvemshop platform
Incident Report for Printful
Resolved
Maintenance on the Nuvemshop has ended and the integration is fully operational again.
Posted Dec 12, 2023 - 11:12 UTC
Investigating
Nuvemshop is currently undergoing scheduled maintenance to enhance its platform. As a result, all integration functionalities will be temporarily unavailable.
Posted Dec 12, 2023 - 07:59 UTC
This incident affected: Integrations (Nuvemshop / Tiendanube).