Storenvy connection issues
Incident Report for Printful
Resolved
This incident has been resolved. All functionality has been restored and orders made during the outage will be imported automatically with the next store sync.
Posted Dec 11, 2023 - 06:41 UTC
Monitoring
Connection with Storenvy is restored and we are monitoring the integration. Some stores may still encounter issues. We apologize for any inconvenience.
Posted Dec 08, 2023 - 19:54 UTC
Investigating
We're experiencing issues with Storenvy integration. This affects all basic integration functionality (product push, store sync, order sync, etc.). We are working to resolve this issue as soon as possible.
We apologize for any inconvenience.
Posted Dec 08, 2023 - 08:14 UTC
This incident affected: Integrations (Storenvy).