eBay connection issues
Incident Report for Printful
Resolved
This issue has been resolved.
Posted Mar 14, 2024 - 16:06 UTC
Investigating
We’re experiencing issues with our eBay integration. This affects about 60% of all stores and all basic integration functionality (product push, store sync, order sync, etc.). We’re communicating with eBay to resolve this issue as soon as possible and sincerely apologize for any inconvenience
Posted Mar 14, 2024 - 12:11 UTC
This incident affected: Integrations (eBay).