Big Cartel product push issues
Incident Report for Printful
Resolved
This issue has been resolved
Posted May 15, 2023 - 14:09 UTC
Monitoring
We are currently experiencing temporary technical issues on the Big Cartel platform that are preventing the addition of products from Printful to Big Cartel. Our team is actively monitoring the situation and we will re-enable product additions as soon as these issues are resolved. We apologize for any inconvenience caused.
Posted May 15, 2023 - 08:49 UTC
This incident affected: Integrations (Big Cartel).