Etsy store sync issues
Incident Report for Printful
Resolved
This incident has been resolved.
Posted Aug 22, 2022 - 10:54 UTC
Update
All Etsy store connections have been restored

As we had previously reported, on August 16 a large number of Etsy stores connected with Printful were disconnected due to a technical error on Etsy's side: https://etsy.me/3SWjl4U
As a result, orders from those stores weren't imported for fulfillment.

Some of you were able to reconnect your stores manually. Now Etsy has launched a solution that allows us to reconnect the rest of the stores from our side. On August 19, we started to gradually reconnect the stores that were still unsynced, and now all Etsy stores should be synced and running.

Most of the orders that were made while your store was disconnected have been imported to Printful automatically for fulfillment.

We're still seeing some cases where not all products are synced, most often for customers who've imported existing products from Etsy to Printful. Our team is researching whether we can fix these issues. In the meantime, please manually complete orders for unsynced products or resync them.

We won't post any additional updates unless we notice new problems appearing. Thank you for your patience!
Posted Aug 22, 2022 - 10:47 UTC
Update
Etsy is still reporting ongoing issues with third-party integrations, including Printful: https://etsy.me/3SWjl4U
We're actively working with them to find a resolution.

These issues resulted in a large number of Etsy stores being disconnected from Printful, which means that orders for those stores aren't being imported and or fulfilled.

Some of you have already reconnected your stores manually. If you haven't already done so, you can reconnect your store by going to Stores in your Printful Dashboard. Then, open your Etsy store and click Reconnect. If you don’t see the Reconnect button, it means your store is already synced.

Once you reconnect your store, orders that were made while the connection was lost will be imported and fulfilled automatically.

We see that some customers are still having trouble reconnecting their stores. If it doesn't work, please try again later.

Thank you for your patience while we’re working with Etsy to fix these issues.

Next update: Once all stores have been reconnected
Posted Aug 19, 2022 - 15:00 UTC
Update
Etsy is still actively working on the issue that resulted in a large number of Etsy stores being disconnected from Printful: https://etsy.me/3SWjl4U
Some of you already manually reconnected the unsynced stores.

Etsy has now launched a solution that allows us to try reconnecting unsynced stores from our side. We're now gradually doing that and monitoring if the reconnected stores are functioning properly.

For now, if your Etsy store is still unsynced, we recommend you connect your store manually so it syncs up faster. To do that, go to Stores in your Printful Dashboard, then open your Etsy store and click Reconnect. If you don’t see the Reconnect button, it means your store is already synced.

Next update: 3PM (UTC)
Posted Aug 19, 2022 - 10:56 UTC
Update
Etsy is still reporting ongoing issues with third-party integrations, including Printful: https://etsy.me/3SWjl4U
We're actively working with them to find a resolution.

These issues resulted in a large number of Etsy stores being disconnected from Printful, which means that orders for those stores aren't being imported and or fulfilled.

Some of you have already reconnected your stores manually. If you haven't already done so, you can reconnect your store by going to Stores in your Printful Dashboard. Then, open your Etsy store and click Reconnect. If you don’t see the Reconnect button, it means your store is already synced.

Once you reconnect your store, orders that were made while the connection was lost will be imported and fulfilled automatically.

We see that some customers are still having trouble reconnecting their stores. If it doesn't work, please try again later.

Thank you for your patience while we’re working with Etsy to fix these issues.
Next update: 10AM (UTC)
Posted Aug 19, 2022 - 06:26 UTC
Update
Etsy is still reporting ongoing issues with third-party integrations, including Printful: https://etsy.me/3SWjl4U
We're actively working with them to find a resolution.

These issues resulted in a large number of Etsy stores being disconnected from Printful, which means that orders for those stores aren't being imported and or fulfilled.

Some of you have already reconnected your stores manually. If you haven't already done so, you can reconnect your store by going to Stores in your Printful Dashboard. Then, open your Etsy store and click Reconnect. If you don’t see the Reconnect button, it means your store is already synced.

Once you reconnect your store, orders that were made while the connection was lost will be imported and fulfilled automatically.

We see that some customers are still having trouble reconnecting their stores. If it doesn't work, please try again later.

Thank you for your patience while we’re working with Etsy to fix these issues.
Next update: 6AM (UTC)
Posted Aug 18, 2022 - 20:49 UTC
Update
Etsy is still reporting ongoing issues with third-party integrations, including Printful: https://etsy.me/3SWjl4U
We're actively working with them to find a resolution.

These issues resulted in a large number of Etsy stores being disconnected from Printful, which means that orders for those stores aren't being imported and or fulfilled.

Some of you have already reconnected your stores manually. If you haven't already done so, you can reconnect your store by going to Stores in your Printful Dashboard. Then, open your Etsy store and click Reconnect. If you don’t see the Reconnect button, it means your store is already synced.

Once you reconnect your store, orders that were made while the connection was lost will be imported and fulfilled automatically.

We see that some customers are still having trouble reconnecting their stores. If it doesn't work, please try again later.

Thank you for your patience while we’re working with Etsy to fix these issues.
Next update: 9PM (UTC)
Posted Aug 18, 2022 - 17:16 UTC
Update
Etsy is still reporting ongoing issues with third-party integrations, including Printful: https://etsy.me/3SWjl4U
We're actively working with them to find a resolution.

These issues resulted in a large number of Etsy stores being disconnected from Printful, which means that orders for those stores aren't being imported and or fulfilled.

Some of you have already reconnected your stores manually. If you haven't already done so, you can reconnect your store by going to Stores in your Printful Dashboard. Then, open your Etsy store and click Reconnect. If you don’t see the Reconnect button, it means your store is already synced.

Once you reconnect your store, orders that were made while the connection was lost will be imported and fulfilled automatically.

We see that some customers are still having trouble reconnecting their stores. If it doesn't work, please try again later.

Thank you for your patience while we’re working with Etsy to fix these issues.
Next update: 5PM (UTC)
Posted Aug 18, 2022 - 13:07 UTC
Update
Etsy is still reporting ongoing issues with third-party integrations, including Printful: https://etsy.me/3SWjl4U
We're actively working with them to find a resolution.

These issues resulted in a large number of Etsy stores being disconnected from Printful, which means that orders for those stores aren't being imported and or fulfilled.

Some of you have already reconnected your stores manually. If you haven't already done so, you can reconnect your store by going to "Stores" in your Printful Dashboard. Then, open your Etsy store and click "Reconnect". If you don’t see the "Reconnect" button, it means your store is already synced.

Once you reconnect your store, orders that were made while the connection was lost will be imported and fulfilled automatically.

We see that some customers are still having trouble reconnecting their stores. If it doesn't work, please try again later.

Thank you for your patience while we’re working with Etsy to fix these issues.
Next update: 1PM (UTC)
Posted Aug 18, 2022 - 09:43 UTC
Update
Etsy is still reporting ongoing issues with third-party integrations, including Printful: https://etsy.me/3SWjl4U

This resulted in a large number of Etsy stores being disconnected from Printful, which means that orders for those stores aren't importing and aren't being fulfilled. We're actively communicating with Etsy to help resolve it.

If you have a disconnected store, please try reconnecting manually. Head to Stores on your Printful Dashboard, open your Etsy store, and click Reconnect. If you don’t see the Reconnect button, your store is already synced.

Once you reconnect your store, orders that were made while the connection was lost will be imported and fulfilled automatically.

We see that some customers are still having trouble reconnecting their stores. If it doesn't work, please try again later.

Thank you for your patience while we’re working with Etsy to fix the issues.
Next update: 9AM (UTC)
Posted Aug 18, 2022 - 05:12 UTC
Update
Etsy is still reporting ongoing issues with third-party integrations, including Printful: https://etsy.me/3SWjl4U

This resulted in a large number of Etsy stores being disconnected from Printful, which means that orders for those stores aren't importing and aren't being fulfilled. We're actively communicating with Etsy to help resolve it.

If you have a disconnected store, please try reconnecting manually. Head to Stores on your Printful Dashboard, open your Etsy store, and click Reconnect. If you don’t see the Reconnect button, your store is already synced.

Once you reconnect your store, orders that were made while the connection was lost will be imported and fulfilled automatically.

We see that some customers are still having trouble reconnecting their stores. If it doesn't work, please try again later.

Thank you for your patience while we’re working with Etsy to fix the issues.
Next update: In 8 hours (5AM UTC)
Posted Aug 17, 2022 - 20:56 UTC
Update
Etsy is still reporting ongoing issues with third-party integrations, including Printful: https://etsy.me/3SWjl4U

This has resulted in a large number of Etsy stores being disconnected from Printful, which means that orders for those stores aren't importing and aren't being fulfilled. We're actively communicating with Etsy to help resolve it.

If you have a disconnected store, please try reconnecting manually. Head to Stores on your Printful Dashboard, open your Etsy store, and click Reconnect. If you don’t see the Reconnect button, your store is already synced.

Once you reconnect your store, orders that were made while the connection was lost will be imported and fulfilled automatically.

We see that some customers are still having trouble reconnecting their stores. If it doesn't work, please try again later.

Thank you for your patience while we’re working with Etsy to fix the issues.
Next update: In 2 hours
Posted Aug 17, 2022 - 19:04 UTC
Update
Etsy is still reporting ongoing issues with third-party integrations, including Printful: https://etsy.me/3SWjl4U

This resulted in a large number of Etsy stores being disconnected from Printful, which means that orders for those stores aren't importing and aren't being fulfilled. We're actively communicating with Etsy to help resolve it.

If you have a disconnected store, please try reconnecting manually. Head to Stores on your Printful Dashboard, open your Etsy store, and click Reconnect. If you don’t see the Reconnect button, your store is already synced.

Once you reconnect your store, orders that were made while the connection was lost will be imported and fulfilled automatically.

We see that some customers are still having trouble reconnecting their stores. If it doesn't work, please try again later.

Thank you for your patience while we’re working with Etsy to fix the issues.
Next update: In 2 hours
Posted Aug 17, 2022 - 16:57 UTC
Update
Etsy is reporting ongoing issues with third-party integrations, including Printful: https://etsy.me/3SWjl4U
This resulted in a large number of Etsy stores being disconnected from Printful, which means that orders for those stores aren't importing and aren't being fulfilled. We're actively communicating with Etsy to help resolve it.

If you have a disconnected store, please try reconnecting manually. Head to Stores on your Printful Dashboard, open your Etsy store, and click Reconnect. If you don’t see the Reconnect button, your store is already synced.

Once you reconnect your store, orders that were made while the connection was lost will be imported and fulfilled automatically.

We see that some customers are still having trouble reconnecting their stores. If it doesn't work, please try again later.

Thank you for your patience while we’re working with Etsy to fix the issues. Next update: In 2 hours
Posted Aug 17, 2022 - 14:59 UTC
Monitoring
A large number of Etsy stores were disconnected due to a technical error. It appears that API keys were revoked on Etsy's side. To get your store running again, head to “Stores” on your Printful Dashboard, open your Etsy store, and click “Reconnect”.
Posted Aug 17, 2022 - 08:40 UTC
This incident affected: Integrations (Etsy).